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1 Introduction 
 
The number of documents published in PDF format is still growing. People who use 
screen magnifiers or screen readers often have problems reading these PDF documents, 
since the operation of their software differs from average word processing programs and 
sometimes the visible contents is displayed incoherently or not at all. 
Whereas information about making PDF documents accessible abounds, there is hardly 
any information available about reading them. Therefore, Viziris has compiled this manual 
for reading PDF documents with a screen magnifier or a screen reader. This manual was 
compiled in close cooperation with an internal ICT policymaker and a specialist in the field 
of accessibility of software for the visually disabled. 
The interest the Dutch manual raised internationally has resulted into this English version. 
 
Viziris (formally known as the Netherlands Federation of the Blind and Visually Impaired) 
defends the medical and social rights of all persons in the Netherlands with visually 
impairment. 
 
Section 2 provides quick tips for reading PDF documents with a screen magnifier or a 
screen reader. Section 3 describes the characteristics and the production of PDF 
documents. Section 4 provides instructions for installing the PDF Reader. Section 5 gives 
an outline of the structure of the PDF main window. Section 6 describes how Adobe 
Reader can be used for reading documents and forms. The appendix of this manual 
contains keyboard shortcuts for Adobe Reader.  
 
 
1.1 Software versions 
 
The aim of this manual is to provide instructions for reading PDF documents with Adobe 
Reader 8.0. 
Since Windows and Windows-based applications can be configured in different ways, it 
can not be guaranteed that the instructions below will work on your computer system 
accordingly. Also, the screen display can differ. Section 4, Installing Adobe Reader 7.0, 
provides a number of solutions for tackling problems of this kind.  
 
Visually impaired people use screen readers and screen magnifiers in order to be able to 
access their computer screens. This manual assumes the use of one of the following 
software programs for screen magnification: ZoomText 9 or Lunar 7, for screen reading: 
Supernova/Hal 7 or JAWS 7. In all cases, it is recommended to use the latest versions. 
 
This manual will show that, although its instructions are followed, a PDF document might 
still be inaccessible. If so, it is recommended to use a text recognition program such as 
OmniPage or FineReader. These programs are designed for detecting text within an 
image, for example a scanned document. Any text detected, can then be read. 
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1.2 PDF and Microsoft Word 
 
Many people use Microsoft Word for producing and reading documents. In Word, the 
screen magnifier program or screen reader uses the cursor for indicating the focus. 
Hence, one might say that the screen reader or screen magnifier follows the cursor. 
However, since no cursor is available in Adobe Reader, the focus cannot be detected. 
Adobe Reader solves this by actively offering the structure and contents of a PDF 
document to the screen magnifier or screen reader program. 

1.3 Reading formats 
 
The Dutch and English versions of this manual are available in Microsoft Word (in font 
Arial 12 dots per inch); in PDF (version 1.6) and on the web at www.viziris.nl. 
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2 Quick Start 
 
PDF documents can best be read with Adobe Reader 6 and later versions. First, initialize 
the accessibility options. For this purpose, choose Help and select the Accessibility Setup 
Assistant. In this wizard you can set the options for a screen magnifier and/or a screen 
reader, according to your preferences.  
 

2.1 Reading for the first time 
 
If an untagged PDF document is opened and a screen reader or magnifier is running, the 
'Reading an untagged document' dialog box is shown. It is recommended to select the 
standard options in the dialog. 
 

2.2 How to read a PDF document 
 

1. Open the PDF document. 
2. Choose Document>Accessibility Quick Check. If a document seems to contain no 

text or is secured, see 4 c. If you receive a message, saying that the document is 
not structured, go to the next step. 
Note: if an accessible document contains text pages and one or more graphic 
pages, or unlabeled graphics this will not be indicated. 

3. You can read the PDF document line by line, or use the reading keys of the 
screen magnifier or screen reader. 

a. To go to the next or previous page, press Left or Right Arrow or Ctrl+Page 
Up/Down, if your screen reader or screen magnifier does not claim these 
keystrokes. 

b. To open the Go to Page dialog box, press Shift+Ctrl+N. This keystroke 
does not work very well in Supernova/Hal.        

c. Press F 4 to show or hide the Navigation Panes. 
d. Press Shift+F5 to toggle between the Status Bar and the main Document 

Window. 
e. Press F5 to go to the Document Window. 
f. To open the Find dialog, press Ctrl+F. Jaws will display the Jaws Find 

dialog. In Supernova/Hal and Lunar this option does not work very well. 
g. Press Crtl+equals sign (=) for zooming in. Press Ctrl+minus sign (-) for 

zooming out. 
4. If the document cannot be read: 

a. Change the reading order: choose Document>Change Accessibility 
Reading Options. Then read the document again. 

b. If you still cannot read the document, try to copy the file to the Clipboard: 
Menu>Edit>copy file to clipboard. Next, paste the document into a word 
processor with Ctrl+V. The accessibility of tables, will also cause problems 
when converting to Word. In Microsoft Word more of the formatting will be 
saved, compared to saving it as a text file: Menu>File>Save as text. 
Note 
If you use the copy command Ctrl+C only one page will be copied. 
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c. An alternative option can be to Send the PDF document as an attachment 
to: pdf2html@adobe.com or to pdf2txt@adobe.com. An Adobe software 
program will try to convert the document and return it attached to an email. 

d. Still problems, use a text recognition program such as OmniPage or 
FineReader to try to convert the file into text. 

e. The last option is to ask the author to send the document as a Microsoft 
Word file or pasted into an email. 

Screen readers or screen magnifiers can only give a poor layout presentation of a PDF 
document. Therefore, a tagged PDF document on a brailldisplay, in synthetic speech and 
with magnification still feels like a long unformatted text. For details, see section 6.7. 
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3 What is PDF? 
 
PDF is the abbreviation of Portable Document Format which was developed by Adobe 
Systems. PDF is a popular standard on the World Wide Web and it is used to distribute 
and exchange electronic documents. PDF uses a universal file structure by which 
formatting, fonts, graphics and layout of a document is kept exactly as it was designed, 
regardless of the interface or platform in which it is shown. This makes PDF popular on 
the internet. 
PDF Standard is available in different versions. From Adobe Reader 6 (PDF version 1.5) 
and later, Adobe has included relevant accessibility features. 
 
PDF documents have the following characteristics: 
 
Maintenance of layout and integrity 
PDF is a document format for formatted documents containing text and images. No matter 
which application is used to display it, the documents look exactly the same as the source 
document and the document will maintain all source elements, such as text, drawings, 
images in color, and photos.    
 
Easy to create  
PDF documents can be created easily by printing them from their source application  
to a so called virtual PDF printer. 
 
Secure 
A password might be used to secure a PDF document against reading or printing. 
 
Search facilities 
The Search Window can be used to search for words, phrases, bookmarks and data 
fields. 
 
Accessible 
From PDF version 1.5 (Acrobat Reader 6) and higher, PDF documents have included 
accessibility technology for screen magnifiers and screen readers.  
 
Platform- and operating system-independent 
PDF documents are platform-independent which means they can be accessed on a 
computer running Windows, Macintosh or Unix, while looking the same in all systems. 
 
Efficient 
PDF documents can be compressed. That way, exchanging them becomes much more 
efficient. 
 

3.1 Producing PDF 
 
PDF documents can be produced using, for example, Adobe's Acrobat Reader. 
The Adobe Reader interface contains a wide range of features that can be used to 
determine a document's layout and the structure. For example, you can select the reading 
order in which a document needs to be read. Furthermore, Adobe Acrobat can add 
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alternate or descriptive text to figures or form fields which can be read by screen 
magnifiers and screen readers. 
Other free software for reading PDF documents can be downloaded from the web. For 
example, PDF995 (http://www.pdf995.com) or PDF Creator 
(http://sourceforge.net/projects/pdfcreator). This free software cannot be used to indicate 
the reading order of a document and it is impossible to tag a document. The free 
programs are installed on the computer as virtual printers. You can create PDF 
documents by simply printing a document to the virtual printer. PDF software will then 
convert the document into PDF. 
 

3.2 Producing accessible documents 
 
The underlying structure, layout and contents of a PDF document are loaded to your 
screen reader or screen magnifier when Adobe Reader has detected either of them. 
Screen readers or magnifiers can only read textual information. If a PDF document does 
not contain text, that is to say textual characters, the screen magnifier or screen magnifier 
will not be able to interpret its contents. As a result, it will appear to the reader that the 
document is empty. 
 
The use of a freeware virtual PDF printer program appears to be very convenient for a 
sighted user. There is, however, one drawback, since images might also be stored as 
PDF documents. If a document does contain a scanned letter, Adobe Reader will not be 
able to provide the screen reader or screen magnifier with textual information. In that 
case, what is displayed in the main document window may seem to be text, but is merely 
an image. Hence, the document is not accessible. 
The solution will be to convert the scanned text into textual information which can be read 
with assistive technology. 
If a document contains text columns and tables, these page elements need to be 
organized in the right reading order. When creating a PDF document with Adobe Acrobat, 
the reading order of documents can be indicated to offer structured information to screen 
magnifiers and screen readers. Apart from indicating the reading order, it is possible to 
add alternate text descriptions, or tags, to graphic elements and form fields. Acrobat 
Reader 5 and later versions offer this exclusive tagging feature. 
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4 Installing Adobe Reader 
 
This manual assumes the installation of Adobe Reader for a computer that is running 
Windows XP. Adobe Reader can be downloaded at http://www.adobe.com. Next, follow 
the instructions in the dialog box. After the installation, start running Adobe Reader. 
Finally, agree to the terms of the license agreement by pressing the “I agree” button.  
 

4.1 The Accessibility Setup Assistant 
 
After the license agreement has been accepted, Adobe Reader will try to detect whether a 
screen reader and/or a screen magnifier is running. If this is the case, the Accessibility 
Setup Assistant wizard is shown. Select the options you prefer.  If you wish to change any 
of the options later on, choose the Accessibility Setup Assistant from the Help menu. 
 
The Wizard Accessibility Setup Assistant consists of 4 or 5 screens, depending upon your 
choice at screen 1. Below, all screens are listed. 
 

Screen 1: screen magnifier or screen reader 
You can select the values recommended for the use of screen readers or screen 
magnifiers. First, indicate which assistive technology you use. 
There are three choices: 

• Set Options For Screen readers 
• Set Options For Screen magnifiers 
• Set All Accessibility Options 

 
Screen 2: Screen magnifiers 

Screen 2 will not be shown if you choose Set Options For Screen readers at screen 1. 
 
Adobe Reader can override the document colors and instead use high contrast in order to 
make the text more readable. Select the checkbox: Use High Contrast Colors for 
Document Text, if you prefer this. With this option you can choose from a list of four 
contrasting color combinations for text and background. 

1. Green text on black 
2. Yellow text on black 
3. White text on black 
4. Black text on white 

 
Select Disable Text Display Smoothing. This option will make the text brighter and easier 
to read with a screen magnifier.  
 
The option Default Zoom View enables you to set a default zoom view percentage value 
at which to magnify documents on the screen. You can either choose a percentage value 
of the page size or select the Override Page Layout. This option changes the layout of the 
document text in such a manner that only text is displayed. If you use a screen magnifier, 
it is recommended to use the Adobe Reader magnification rather than the magnification of 
a screen magnifier. The Zoom View can magnify a document on screen up to 6400%. The 
font display is then still excellent. 
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By default the mouse indicator in Acrobat Reader is represented by a fully open hand. The 
Hand indicates the basic reading mode. If you select the option Always Use The Keyboard 
Selection Cursor, the Select tool pointer will be displayed instead. This tool pointer 
resembles the capital letter I when you point it over text. 
 

Screen 3: Options for reading order 
This screen offers choices for setting the reading order of untagged documents. 

a. Infer Reading Order From Document (recommended) tells Adobe Reader to 
infer the reading order from the document by using an advanced method of 
layout analysis and fonts. 

b. Left-To-Right, Top-To-Bottom Reading Order. 
c. Use Reading Order In Raw Print Stream. 

You can select one of the reading orders specified above, instead of using the 
reading order specified by the structure of a tagged document. This option is 
useful for poorly tagged PDF documents. Normally this is not necessary and 
mostly does not solve reading order problems. 

 
Using a checkbox, you can specify whether Adobe Reader should ask to specify the 
reading order every time an untagged document is opened. 
 

Screen 4: number of loaded pages 
The contents of a document can be loaded in parts or entirely to the buffer of a screen 
reader or a screen magnifier. Since loading large documents may take quite some time, it 
might be convenient to select one of the options below: 

a. Currently Visible Pages. 
b. Deliver The Entire Document At Once. 
c. Deliver All Pages Only For Small Documents. 
d. Maximum Number of Pages In A Small Document. Select this option to set the 

page number limit at which you want Adobe Reader to load pages. The default 
number is 50. 

 
Screen 5: save and load documents 

Disable Document Auto-Save. 
During reading, Acrobat Reader auto-saves the document. The screen reader or magnifier 
has to reload the document. Disabling this function will save time. 
 
Reopen Documents To The Last Viewed Page. 
With this option you can save the last viewed position. The next time, the document will be 
opened at that position. 
 
Display PDF Documents In The Web Browser 
This option will open PDF documents from the Internet in the web browser, for example 
Internet Explorer or Firefox, instead of a separate Adobe Reader window. It is 
recommended to deselect this option, since screen readers or magnifiers do not fully 
support PDF in a browser. Adobe Reader will give greater control when navigating a 
document in your screen reader. 
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5 The Adobe Reader 8 interface 
 

5.1 Panes and Bars 
 
This section describes the Application Window of the Adobe Reader interface, including its 
bars and panes. Many of the bars and panes listed below can be either shown or hidden, 
according to your preferences. 
 
Title Bar 
At the top of the Adobe Reader Application Window is the Title Bar, which contains the 
name of the application and the name of the current document. 
 
Menu Bar 
Beneath the Title Bar is the Menu Bar, which contains the following menus: File, Edit, 
View, Document, Tools, Window, and Help. To show or hide the Menu Bar, press toggle 
keystroke F9. To move focus to the Menu Bar, press F10 or Alt. 
 
Toolbar area 
Under the Menu Bar is the toolbar area. You can use the mouse to select an item. You 
can use toggle keystroke F8 to show or hide the toolbar area. After you have moved focus 
to the Menu Bar, press Ctrl+Tab to go to the active toolbars. 
 
Navigation Pane 
The Navigation Pane is to the left side of the Document Pane. It can be navigated in 
various ways, depending on the navigation options provided by the author. To select one 
of its options, use the mouse or make a selection from the Menu Bar> View> Navigation 
Panel. Select one of the following tabs: Articles, Attachments, Bookmarks, Signatures, 
Layers, Model Tree, Pages. To hide or show the Navigation Pane, press toggle keystroke 
F4. To dock currently floating tabs to the left side of the Navigation Pane, choose View > 
Navigation Tabs >Dock All Tabs. 
Note: whether a tab has contents or not, is defined by the author of a document. 
 
Document Pane 
In this part of the program window, the document is shown. 
 
The How To Window and The Search Window 
To the right of the main document window is the How To window. It provides quick tips on 
performing basic tasks in Adobe Reader. It can be opened or closed by pressing Shift+F4. 
Press Tab to move through the list of basic tasks. To select one of the buttons, press 
Enter. Press the Backspace to return to the previous level. 
 
The Search PDF window provides advanced search tools. It can be opened and closed at 
the right side of the Document Pane by pressing Ctrl+Shift+F. Use the Tab key for moving 
through this dialog. Press Escape to close the Search Window.  
 
Attachments and Documents Pane 
The Attachments and Comments Tabs open across the bottom of the Application Window. 
To open or hide either of them, choose View> Navigation Panes. 
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Status Bar 
The Status Bar is at the bottom of the Application Window. There are buttons for other 
views and for moving through a document. Also the current page and the total number of 
pages of the document are shown. Shift+F5 will put focus on the Status Bar. 
 
Note: the Status Bar in Adobe Reader differs from the ones used, for example, by 
Windows Applications. As a consequence, the standard assistive technology hotkeys may 
not be used. 
 

5.2 Recommended Main Window Display 
 
You can create a well-organized Application Window by hiding most of the bars and panes  
The program will become easier to use for a screen magnifier or screen reader operator. 
Below the most effective presentation is given. 
 
The Title Bar cannot be hidden 
 
Do not hide the Menu Bar. If necessary, press F9 to show it. 
 
The Toolbars don’t have to be displayed. Press F8 to hide or show them. If necessary, 
choose View>Toolbars to select which bars you want to show. In the same menu or with 
Ctrl+F8 you can dock floating toolbars. Press Alt+F8 to make them float again. 
 
In the Navigation Pane ZoomText and JAWS will display the author's bookmarks, if any. 
Bookmarks make it easy to navigate a document. They are displayed in a tree view, 
where the vertical Arrow keys are used for going up or down the tree, and the horizontal 
arrow keys are used for opening and closing a specific level. To open a topic, press Enter. 
The simplest way to open a list of bookmarks is using the Menu: View>Navigation 
Panes>Bookmarks. 
 
Leave the Document Pane as it is. 
 
Press Shift+F4 to hide the How To window. 
 
The Search Window does not have to be shown. Press Ctrl+Shift+F to bring focus to it. 
When focus is in this window, press the Escape key to hide it. 
 
The Attachments and Comments Tabs can be hidden as well. Use 
Menu>View>Navigation Panes. 
 
It is not possible to hide the Status Bar. 
 
If you follow these recommendations, the Application Window will look like this: the Title 
Bar is at the top, below that is the Menu Bar, under the Menu Bar at the left side you’ll find 
the closed Tabs of the Navigation Pane, and at the right side the main document window. 
The Status Bar is at the bottom of the Application Window. 
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6 Reading PDF documents with Adobe Reader 
 

6.1 Reading with magnification 
 
Instead of using separate screen magnification software for reading documents, you might 
prefer to use the magnification software included in Adobe Reader which can magnify up 
to 6400% of the original document in a very clear font. You will have to switch off your 
present screen magnifier in order to benefit from the options that Adobe Reader offers. 
Menus and dialogs will not be magnified, but Adobe Reader will display an excellent 
magnification of your document. To zoom select View>Zoom>Zoom To. You can increase 
the zoom factor up to 6400%. 
Press Ctrl+equals sign (=) to increase the zoom factor or Ctrl+minus (-) to decrease it. 
 

6.1.1 ZoomText 
 
If you use ZoomText with speech, a document will be read out loud line by line. If you only 
use ZoomText magnification, reading line by line is not possible since there is no cursor in 
a PDF document. If you do want to use ZoomText for reading a document line by line, first 
copy its contents to a word processor program.  
DocReader (Document Reader) and AppReader (Application Reader) work with Adobe 
Reader. 
 

6.1.2 Lunar 
 
If you combine Ctrl+scroll wheel, you can change the zoom factor percentage value in 
Adobe Reader. 
The ticker tape does not work according to expectations: only the first page of a document 
is displayed and its background color is reversed. 
 

6.2 Reading with a screen reader 
 
If a screen reader is running, Acrobat Reader will offer the structure and contents of the 
document to the screen reader. 
 

6.2.1 JAWS 
 
Since there is no cursor in Acrobat Reader, Jaws will automatically switch on the Virtual 
Cursor. This can be compared to reading an HTML document in Internet Explorer.  
The Jaws shortcuts for navigating documents work. For example, press Ctrl+Home to go 
to the first page of a document. Ctrl+End will take you to the last page. 
 
JAWS does not indicate page breaks and the Acrobat Reader screen does not scroll when 
moving through the document with the Jaws virtual cursor. 
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6.2.2 Supernova/Hal 
 
Supernova/Hal will automatically switch on the virtual focus. In Adobe Reader, the screen 
will not scroll when moving through the document with the virtual focus. Page borders are 
not indicated. If you use the Down Arrow to read from top to bottom, all text is read. When 
reading backwards, parts of the document might be skipped. 
The ticker tape does not function properly. The contents of the present page is displayed 
with reversed background colors.  
 

6.3 Opening untagged PDF documents 
 
If Adobe Reader detects an untagged document, the Wizard Reading An Untagged 
Document will be showing. Adobe Reader will indicate the number of pages in the 
document and offer three options for its reading order. These options are as follows: 

1. Infer Reading Order From Document (recommended) 
2. Left-To-Right, Top-To-Bottom Reading Order 
3. Use Reading Order In Raw Print Stream 

You can also set either of the preferences below:  
1. Deliver Only The Currently Visible Pages 
2. Deliver The Entire Document At Once (recommended) 

 

6.4 Document Properties 
 
The properties of a document will be displayed when you choose File>Properties. Or 
press Ctrl+D. The dialog box Document Properties has four tabs: Description, Security, 
Fonts and Advanced. 
The first Tab includes the name of the author and information about the document.  
There is an advanced part in this Tab containing information concerning:  

1. the source program that was used to produce the document 
2. the PDF version 
3. the location (of the document) 
4. the file size 
5. the page size 
6. the number of pages 
7. whether the document is suitable for) Fast Web View  

To determine the accessibility of a document, see section 6.4.1 below. 
 
Note: since you cannot go through this dialog with the Tab key, use the Jaws cursor, the 
virtual focus of Hal, the Braille display or the reading keys of Lunar and ZoomText to read 
this dialog. 
 

6.4.1 Accessibility Quick Check 
 
After you checked the document properties, execute the Accessibility Quick Check. This 
tool determines the document's accessibility. To have this assessment performed, choose 
Help> Accessibility Quick Check. You can also press Shift+Ctrl+6.  
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Next, the accessibility Quick Check message box will provide one of the results below. 
 
"This document has logical structure but it is not a Tagged PDF. Some accessibility 
information may be missing." 
 
If the reading order of the page does not seem to be logical, go to Document>Change 
Accessibility Reading Options and try one of the options. 
"This document is not structured, so the reading order may not be correct. Try different 
reading orders using the Change Accessibility Reading Options Dialog".  
 
"No accessibility problems were detected in this quick check." 
 
In general, Quick Check has found that the PDF document is tagged, has an underlying 
document structure, and does not have any security settings that prohibit access for 
screen readers. This PDF document shouldn't cause problems for assistive technology 
and Adobe Reader's accessibility features.  
 
"This document's security settings prevent access by screen readers." 
 
Accessibility Quick Check has found that the PDF document has security settings that 
prohibit access for screen readers. If copying of the contents is not prohibited by the 
author, see the Document Properties dialog, you can try to make the document accessible 
by copying its contents to a word processing program: Menu>Edit>copy file to clipboard. 
Next, open a word processing program, for instance Notepad, WordPad or MS Word. 
Then, paste the contents into the word processor with Ctrl+V. If you use the copy 
command Ctrl+C, only one page will be copied. 
Another solution is to convert the document to text. If the result is still poor, another 
solution might be to open the document and try to have it translated into text by a text 
recognition program, for example OmniPage or FineReader. 
A last option is to ask the author to convert the document into an accessible form (see 
section 2.2).  
 
"This document appears to contain no text. It may be a scanned image." 
Accessibility Quick Check has found that the PDF document consists of only graphical 
pages, probably because the file was scanned to PDF as images. The document can only 
be read by translating it into text using a text recognition program. 
 
Note: if a document contains textual and graphical pages, this will not be mentioned. 
 

6.5 Navigation 
 
Effortless navigation is essential for efficiently reading documents with assistive 
technology. For this purpose, navigation tabs are available. Unfortunately, navigation tabs 
are not accessible for JAWS and HAL screen readers. Screen magnifiers can read most 
tabs. You can use the mouse to activate the tabs. 
Not all tabs are read out loud, but it is possible to navigate through topics in the Tabs, 
since screen magnifiers follow the cursor focus. 
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6.5.1 Pages 
 
To find out the current and/or total number of pages in a document, choose View>Go To> 
Page. You can also press Ctrl+Shift+N. Next, the Go To Page dialog box will appear. In 
the edit box the active page number is shown. Straight behind, you will find the total 
number of pages. If you want Adobe Reader to go to a specific page, enter its number in 
the Edit box. Adobe Reader will then go to this page.  
If you use ZoomText, you first need to activate the Hotkey Pass Through feature by 
pressing Alt+Pause in order to execute the hotkey. Next, press Ctrl+Shift+N. 
Press either Alt+Ctrl+A (AppReader) or Alt+Ctrl+D (DocReader) if you want to have the 
current document read out loud.  
 
Even with a mouse click, when reading with the Supernova Hal Lunar Virtual Focus, the 
screen does not scroll along.  
 
In the Navigation Tabs Window, on the Tab: pages, on the left of the main window, the 
page numbers can be selected. The present page number is displayed in the dialog box. 
The page number will be read out loud if you press either the Up or Down Arrow keys. 
Press Enter to activate. F4 will close the Navigation Tabs window. 
 
JAWS and ZoomText will handle this task without errors. Supernova, Hal and Lunar do 
not change the screen contents when choosing another page. 
 

6.5.2 Bookmarks 
 
It is a good idea to get an impression of a document by navigating the table of contents. 
By doing so, you will understand the way in which a document is structured. Bookmarks in 
a PDF document can be used for the same purpose. Unfortunately, not all PDF 
documents contain bookmarks. 
If a document contains bookmarks, you can display these by choosing View>Navigation 
Panels>Bookmarks. Bookmarks are represented in a structure tree. The vertical Arrow 
keys are for navigating the structure tree, whereas the horizontal arrow keys will open and 
close a level. Press Enter to go to a topic. 
JAWS and ZoomText will go to the selected location in the document. The speech and 
Braille of Supernova Hal will work, whereas Supernova Hal and Lunar will leave the visual 
screen as is. 
 

6.5.3 Searching documents 
 
To search documents, activate the Find tool by pressing Ctrl+F. Type your search terms in 
the Edit box. If the search term is found, it will be marked in the document. Otherwise, you 
will receive a message saying that the search term is not found. 
 
When pressing Ctrl+F Jaws will show the Jaws search dialog. When a search term is 
found, Jaws places the virtual focus in the document at the search result. 
Next, you can continue reading the document. 
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ZoomText will magnify the search result in the document and Adobe Reader will highlight 
it. 
 
When searching with Supernova Hal, you will receive a message that the virtual focus 
cannot be detected. Nevertheless you can enter your search term and press Enter. Adobe 
Reader will search the document. 
 
The Adobe Reader's Search PDF window has more options than the Find tool. Press 
Ctrl+Shift+F to open and close the Search Window at the right side of the main document 
window. Navigate through the advanced search options with Tab. When in the Edit box, 
enter your search terms. Press the Tab key to move up or down in the search results.  
Press Enter or the Spacebar to select. When in the dialog, you can press escape to close. 
When in the document, close the dialog by pressing Ctrl+Shift+F. 
This feature is not supported by screen readers Jaws and Supernova/Hal. The search 
results window is not accessible. However, ZoomText and Lunar can magnify this results 
window. 
 

6.6 PDF forms 
 
Acrobat 6 (2004) and later versions can be used for creating and filling in PDF forms. 
In most cases, PDF forms are meant to be printed for manual completion. Online PDF 
forms can only be read by screen readers when they are tagged correctly. Tags do enable 
screen reader software to detect form fields and labels. 
For example, when tabbing to an Edit field, the corresponding label is mentioned. With 
Adobe Reader 7 and higher, you might be able to complete an untagged form. 
PDF forms can be completed using screen readers or magnifiers in the same way HTML 
forms in the web browser are completed. 
 

6.7 Remaining accessibility issues in tagged PDF documents 
 
Adobe Reader offers the structure and contents of a PDF document actively to the screen 
magnifier or screen reader. Critical accessibility issues are caused by the fact that Adobe 
Reader offers poor formatting information to the screen readers: 
 
Hence, screenmagnifiers and screenreaders: 

• Can not display empty lines 
• Display Bulleted lists as text 
• Display tagged tables unpredictable 
• Sometimes give unexplainable reading problems in Large-scale or complicated 

documents. 
 
Therefore, a tagged PDF document on a brailldisplay, in synthetic speech and with 
magnification still feels like a long unformatted text. 
 
6.8 How to produce tagged PDF documents 
 
Tagging a simple Word document containing a table of contents, headings and some 
pictures takes the author only a few minutes. Tagging a more complicated document with 
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tables or references or a PDF form is difficult and time-consuming. The only software to 
produce correct tagged PDF documents are products of the Adobe family like Adobe 
Acrobat. The newest versions have an auto tagging tool, OCR text recognition and an 
accessibility checker. Adobe Acrobat Professional has the most advanced accessibility 
features like a check for section 508 and W3CAG priority 1 2 and 3. The best input file is a 
well formatted MS Office document. 
For more information about creating accessible PDF documents see: 
http://www.adobe.com/products/acrobat/access_booklet.html 
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7 Appendix: Keyboard shortcuts 
 

This appendix provides keyboard shortcuts for navigating Adobe Reader. When screen 
readers or magnifiers are used, the keyboard shortcuts below may not be effective. 

 

7.1 Keystrokes for text  
 
Select all contents on page Ctrl+A 
Deselect all contents on page Ctrl+Shift+A 
Open dialog Ctrl+O 
Fit Page  Ctrl+0 (zero) 
Move focus to Status Bar    Shift+F5 
 

7.2 Keystrokes for navigating documents 
 
Go to previous screen Page Up 
Go to next screen Page Down 
Go to first page Ctrl+Home 
Go to last page Ctrl+End 
Go to previous page Left Arrow or 

Ctrl+Page Up 
Go to next page Right Arrow or 

Ctrl+Page Down 
Go to previously viewed page Alt+Left Arrow 
Go to next viewed page Alt+Right Arrow  
Go to previous document Alt+Shift+Left Arrow
Go to next document Alt+Shift+Right 

Arrow 
Scroll up Up Arrow 
Scroll down Down Arrow 
Scroll  (when the Hand Tool is activated ) Spacebar 
Zoom in Ctrl+equals sign (=) 
Zoom out Ctrl+minus sign (-) 
Temporarily activate Zoom in tool Ctrl+Spacebar,  

mouse click 
Temporarily activate Zoom out tool Ctrl+Shift+Spacebar
Zoom to Ctrl+M 
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7.3 Keystrokes for general navigation 
 
Show or hide Menu Bar F9 
Move focus to menus F10 
Activate toolbar in browser Shift+F8 
Move focus to toolbar Ctrl+E 
Show or hide context menu Shift+F10 
Move focus to Document Pane F5 
Move to next open document Ctrl+F6 
Move to previous open document Ctrl+Shift+F6 
Close current  document Ctrl+F4 
Close all open documents  Ctrl+Shift+W 
Cycle focus forward through panes and panels F6 
Cycle focus backward through panes and panels Shift+F6 
Open the Find toolbar CTRL+F 
Select the next search result and show it in the Document Pane F3 
Activate current tool, item or task Spacebar or  Enter 
Activate Hand tool. Move focus to Document Pane Esc 
Select or deselect text  (when keyboard selection cursor is 
active) 

Shift+ Arrow keys 

Move focus to next toolbar Ctrl+Tab 
Select or deselect previous word (when keyboard selection is 
activated) 

Shift+Ctrl+Up or 
Down Arrow 

Select or deselect next or previous word (when keyboard 
selection is active) 

Ctrl+Up or Down 
Arrow 

 

7.4 Keystrokes for use with the Navigation Pane 
 
Open or close Navigation Pane  F4 
Cycle focus forward through panes and panels (including 
Document Pane, Navigation Pane, How To window) 

F6 
 

 Move focus to next item Tab 
Cycle focus through elements of the active navigation tab Up or Down Arrow  
Cycle focus through Navigation Pane (when focus is anywhere in 
Navigation Pane) 

Ctrl+Tab 
 

Expand current bookmark (when focus is on bookmark) Right Arrow or 
Shift+plus sign (+) 

Collapse current bookmark (when focus is on bookmark) Left Arrow or minus 
sign (-) 

Expand all bookmarks (when focus is on bookmark) Shift+ asterisk (*) 
Collapse all bookmarks (when focus is on bookmark) Shift+forward slash 

(/) 
Collapse current bookmark (when focus is on bookmark) Forward slash  (/) 
Move focus to next item in navigation tab contents Down  Arrow 
Move focus to previous item in navigation tab contents Up Arrow 
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7.5 Keystrokes for navigating the Help window 
 
Open Help window F1 
Close Help window   Ctrl+W or Alt+F4 
Cycle focus through Help navigation tabs (when focus is 
anywhere in Navigation Pane) 

Ctrl+Tab 

Cycle focus through Help navigation tabs (Contents, Search and 
Index) 

Right Arrow or Left 
Arrow 

Move focus to next element in active navigation tab contents Up Arrow or Down 
Arrow  

Cycle between Active tab and tab contents Tab 
 

7.6 Keystrokes for navigating the How To window 
 
Open or close How To window Shift+F4 
Go to first page of How To window Home 
Move focus between contents of How To window and tools at the 
top of How To window 

Ctrl+Tab or 
Ctrl+Shift+Tab 

Move focus to next control in How To window Tab 
Move focus to previous control in How To window Shift+Tab 
Go to next page in How To window Left Arrow 
Go to previous page in How To window Right Arrow 
 


	Reading PDF with screen magnifiers and screen readers
	1 Introduction
	1.1 Software versions
	1.2 PDF and Microsoft Word
	1.3 Reading formats

	2 Quick Start
	2.1 Reading for the first time
	2.2 How to read a PDF document

	3 What is PDF?
	3.1 Producing PDF
	3.2 Producing accessible documents

	4 Installing Adobe Reader
	4.1 The Accessibility Setup Assistant

	5 The Adobe Reader 8 interface
	5.1 Panes and Bars
	Title Bar
	Menu Bar
	Toolbar area
	Navigation Pane
	Document Pane
	The How To Window and The Search Window
	Attachments and Documents Pane
	Status Bar

	5.2 Recommended Main Window Display

	6 Reading PDF documents with Adobe Reader
	6.1 Reading with magnification
	6.1.1 ZoomText
	6.1.2 Lunar

	6.2 Reading with a screen reader
	6.2.1 JAWS
	6.2.2 Supernova/Hal

	6.3 Opening untagged PDF documents
	6.4 Document Properties
	6.4.1 Accessibility Quick Check

	6.5 Navigation
	6.5.1 Pages
	6.5.2 Bookmarks
	6.5.3 Searching documents

	6.6 PDF forms
	6.7 Remaining accessibility issues in tagged PDF documents
	6.8 How to produce tagged PDF documents

	7 Appendix: Keyboard shortcuts
	7.1 Keystrokes for text 
	7.2 Keystrokes for navigating documents
	7.3 Keystrokes for general navigation
	7.4 Keystrokes for use with the Navigation Pane
	7.5 Keystrokes for navigating the Help window
	7.6 Keystrokes for navigating the How To window




